<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>When is VR big enough for Xbox? - Journal Feeds</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://jorunalfeeds.com/xmlrpc.php" />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='When is VR big enough for Xbox?';
</script>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://uploadvr.com/community-download-when-will-vr-be-big-enough-for-xbox/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="When is VR big enough for Xbox? - Journal Feeds" />
<meta property="og:description" content="Community Download is a weekly, discussion-focused series of articles (usually) published every Monday in which we ask all of you, our readers, a central question to encourage discussion and debate. We&#8217;d like to hear from you today about Microsoft&#8217;s current stance on VR, especially Xbox. In a podcast interview recently given by Microsoft Xbox boss &hellip;" />
<meta property="og:url" content="https://uploadvr.com/community-download-when-will-vr-be-big-enough-for-xbox/" />
<meta property="og:site_name" content="Journal Feeds" />
<meta property="article:tag" content="big" />
<meta property="article:tag" content="Xbox" />
<meta property="article:section" content="LATEST NEWS" />
<meta property="article:published_time" content="2020-02-10T19:52:29+00:00" />
<meta property="article:modified_time" content="2020-02-10T19:57:56+00:00" />
<meta property="og:updated_time" content="2020-02-10T19:57:56+00:00" />
<meta property="og:image" content="https://jorunalfeeds.com/wp-content/uploads/2020/02/When-is-VR-big-enough-for-Xbox-1024x588.jpg" />
<meta property="og:image:secure_url" content="https://jorunalfeeds.com/wp-content/uploads/2020/02/When-is-VR-big-enough-for-Xbox-1024x588.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="588" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Community Download is a weekly, discussion-focused series of articles (usually) published every Monday in which we ask all of you, our readers, a central question to encourage discussion and debate. We&#8217;d like to hear from you today about Microsoft&#8217;s current stance on VR, especially Xbox. In a podcast interview recently given by Microsoft Xbox boss [&hellip;]" />
<meta name="twitter:title" content="When is VR big enough for Xbox? - Journal Feeds" />
<meta name="twitter:image" content="https://jorunalfeeds.com/wp-content/uploads/2020/02/When-is-VR-big-enough-for-Xbox.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://jorunalfeeds.com/#website","url":"https://jorunalfeeds.com/","name":"Journal Feeds","description":"Journal Feeds News","potentialAction":{"@type":"SearchAction","target":"https://jorunalfeeds.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://jorunalfeeds.com/when-is-vr-big-enough-for-xbox/#primaryimage","url":"https://jorunalfeeds.com/wp-content/uploads/2020/02/When-is-VR-big-enough-for-Xbox.jpg","width":2048,"height":1176,"caption":"When is VR big enough for Xbox?\n\n"},{"@type":"WebPage","@id":"https://jorunalfeeds.com/when-is-vr-big-enough-for-xbox/#webpage","url":"https://jorunalfeeds.com/when-is-vr-big-enough-for-xbox/","inLanguage":"en-US","name":"When is VR big enough for Xbox? - Journal Feeds","isPartOf":{"@id":"https://jorunalfeeds.com/#website"},"primaryImageOfPage":{"@id":"https://jorunalfeeds.com/when-is-vr-big-enough-for-xbox/#primaryimage"},"datePublished":"2020-02-10T19:52:29+00:00","dateModified":"2020-02-10T19:57:56+00:00","author":{"@id":"https://jorunalfeeds.com/#/schema/person/f28e5be47b1e0934097921470340514f"},"breadcrumb":{"@id":"https://jorunalfeeds.com/when-is-vr-big-enough-for-xbox/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://jorunalfeeds.com/when-is-vr-big-enough-for-xbox/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://jorunalfeeds.com/","url":"https://jorunalfeeds.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://jorunalfeeds.com/when-is-vr-big-enough-for-xbox/","url":"https://jorunalfeeds.com/when-is-vr-big-enough-for-xbox/","name":"When is VR big enough for Xbox?"}}]},{"@type":["Person"],"@id":"https://jorunalfeeds.com/#/schema/person/f28e5be47b1e0934097921470340514f","name":"Chris Brito","image":{"@type":"ImageObject","@id":"https://jorunalfeeds.com/#authorlogo","url":"https://jorunalfeeds.com/wp-content/uploads/2020/02/Chris-Brito.jpg","caption":"Chris Brito"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Journal Feeds &raquo; Feed" href="https://jorunalfeeds.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journal Feeds &raquo; Comments Feed" href="https://jorunalfeeds.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journal Feeds &raquo; When is VR big enough for Xbox? Comments Feed" href="https://jorunalfeeds.com/when-is-vr-big-enough-for-xbox/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jorunalfeeds.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://jorunalfeeds.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://jorunalfeeds.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://jorunalfeeds.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://jorunalfeeds.com/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://jorunalfeeds.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://jorunalfeeds.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://jorunalfeeds.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/lifestyle/demo_style.css?ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://jorunalfeeds.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<script type='text/javascript' src='https://jorunalfeeds.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://jorunalfeeds.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://jorunalfeeds.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://jorunalfeeds.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jorunalfeeds.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jorunalfeeds.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://jorunalfeeds.com/?p=5833' />
<link rel="alternate" type="application/json+oembed" href="https://jorunalfeeds.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjorunalfeeds.com%2Fwhen-is-vr-big-enough-for-xbox%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jorunalfeeds.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjorunalfeeds.com%2Fwhen-is-vr-big-enough-for-xbox%2F&#038;format=xml" />
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"cd342a5567","wpRestUrl":"https:\/\/jorunalfeeds.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/jorunalfeeds.com\/wp-admin\/","wpRestNonce":"cd342a5567","wpRestUrl":"https:\/\/jorunalfeeds.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://jorunalfeeds.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://jorunalfeeds.com/category/latest-news/",
                    "name": "LATEST NEWS"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://jorunalfeeds.com/when-is-vr-big-enough-for-xbox/",
                    "name": "When is VR big enough for Xbox?"                                
                }
            }    
        ]
    }
</script>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #38a6c1;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #38a6c1;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #38a6c1;
                }
                .tdm-btn-style1 {
					background-color: #38a6c1;
				}
				.tdm-btn-style2:before {
				    border-color: #38a6c1;
				}
				.tdm-btn-style2 {
				    color: #38a6c1;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #38a6c1;
                    -moz-box-shadow: 0 2px 16px #38a6c1;
                    box-shadow: 0 2px 16px #38a6c1;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #38a6c1;
                    -moz-box-shadow: 0 4px 26px #38a6c1;
                    box-shadow: 0 4px 26px #38a6c1;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-ocssl='1' class="post-template-default single single-post postid-5833 single-format-standard td-standard-pack when-is-vr-big-enough-for-xbox global-block-template-8 td-lifestyle td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-231"><a href="https://jorunalfeeds.com">Home</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><a href="https://jorunalfeeds.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="https://jorunalfeeds.com/category/featured/">Featured</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-226"><a href="https://jorunalfeeds.com/category/gaming/">GAMING<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227"><a href="https://jorunalfeeds.com/category/ios-gaming/">IOS GAMING</a></li>
</ul>
</li>
<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-228"><a href="https://jorunalfeeds.com/category/latest-news/">LATEST NEWS</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="https://jorunalfeeds.com/category/politics/">Politics</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-230"><a href="https://jorunalfeeds.com/category/tech/">Tech</a></li>
<li id="menu-item-2661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2661"><a href="https://jorunalfeeds.com/category/business/">Business</a></li>
<li id="menu-item-2662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2662"><a href="https://jorunalfeeds.com/category/sports/">sports</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://jorunalfeeds.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://jorunalfeeds.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Tuesday, February 11, 2020
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-37"><a href="https://jorunalfeeds.com/about-us/">About us</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36"><a href="https://jorunalfeeds.com/contact-us/">Contact us</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33"><a href="https://jorunalfeeds.com/our-staff/">Our staff</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34"><a href="https://jorunalfeeds.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35"><a href="https://jorunalfeeds.com/dmca-policy/">DMCA Policy</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-38"><a href="https://jorunalfeeds.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39"><a href="https://jorunalfeeds.com/sample-page/">Journal Feeds</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div> 
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://jorunalfeeds.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://jorunalfeeds.com/">
<img alt="" data-src="https://jorunalfeeds.com/wp-content/uploads/2020/02/jorunal-feeds-150x150.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" data-src="https://jorunalfeeds.com/wp-content/uploads/2020/02/jorunal-feeds-150x150.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" data-src="https://jorunalfeeds.com/wp-content/uploads/2020/02/jorunal-feeds-150x150.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://jorunalfeeds.com/wp-content/uploads/2020/02/jorunal-feeds-150x150.png" alt=""/></noscript></noscript></noscript>
<span class="td-visual-hidden">Journal Feeds</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1_540 td_block_template_8">
<style>
/* custom css */
.tdi_1_540.td-a-rec-img{
				    text-align: left;
				}.tdi_1_540.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
	atOptions = {
		'key' : 'ddd4d2e179ed4c3d9f8bc2ffa42f46c4',
		'format' : 'iframe',
		'height' : 90,
		'width' : 728,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.madcpms.com/ddd4d2e179ed4c3d9f8bc2ffa42f46c4/invoke.js"></scr' + 'ipt>');
</script></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://jorunalfeeds.com/">
<img alt="" data-src="https://jorunalfeeds.com/wp-content/uploads/2020/02/jorunal-feeds-150x150.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" data-src="https://jorunalfeeds.com/wp-content/uploads/2020/02/jorunal-feeds-150x150.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" data-src="https://jorunalfeeds.com/wp-content/uploads/2020/02/jorunal-feeds-150x150.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://jorunalfeeds.com/wp-content/uploads/2020/02/jorunal-feeds-150x150.png" alt=""/></noscript></noscript></noscript>
</a>
<a class="td-header-logo td-sticky-disable" href="https://jorunalfeeds.com/">
<img alt="" data-src="https://jorunalfeeds.com/wp-content/uploads/2020/02/jorunal-feeds-150x150.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" data-src="https://jorunalfeeds.com/wp-content/uploads/2020/02/jorunal-feeds-150x150.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" data-src="https://jorunalfeeds.com/wp-content/uploads/2020/02/jorunal-feeds-150x150.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://jorunalfeeds.com/wp-content/uploads/2020/02/jorunal-feeds-150x150.png" alt=""/></noscript></noscript></noscript>
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-231"><a href="https://jorunalfeeds.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-224"><a href="https://jorunalfeeds.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-225"><a href="https://jorunalfeeds.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-226"><a href="https://jorunalfeeds.com/category/gaming/">GAMING</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227"><a href="https://jorunalfeeds.com/category/ios-gaming/">IOS GAMING</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-228"><a href="https://jorunalfeeds.com/category/latest-news/">LATEST NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-229"><a href="https://jorunalfeeds.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-230"><a href="https://jorunalfeeds.com/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2661"><a href="https://jorunalfeeds.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2662"><a href="https://jorunalfeeds.com/category/sports/">sports</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://jorunalfeeds.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://jorunalfeeds.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in LATEST NEWS" class="entry-crumb" href="https://jorunalfeeds.com/category/latest-news/">LATEST NEWS</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">When is VR big enough for Xbox?</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script type="text/javascript">
	atOptions = {
		'key' : '8f8475707033745d61ba3c261b5b60de',
		'format' : 'iframe',
		'height' : 60,
		'width' : 468,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.madcpms.com/8f8475707033745d61ba3c261b5b60de/invoke.js"></scr' + 'ipt>');
</script></div>
<article id="post-5833" class="post-5833 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-tech tag-big tag-xbox" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://jorunalfeeds.com/category/latest-news/">LATEST NEWS</a></li><li class="entry-category"><a href="https://jorunalfeeds.com/category/tech/">Tech</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">When is VR big enough for Xbox?</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://jorunalfeeds.com/author/chrisbrito/">Chris Brito</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-10T19:52:29+00:00">February 10, 2020</time></span> <div class="td-post-comments"><a href="https://jorunalfeeds.com/when-is-vr-big-enough-for-xbox/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-5833">7</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fjorunalfeeds.com%2Fwhen-is-vr-big-enough-for-xbox%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=When+is+VR+big+enough+for+Xbox%3F&url=https%3A%2F%2Fjorunalfeeds.com%2Fwhen-is-vr-big-enough-for-xbox%2F&via=Journal+Feeds">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://jorunalfeeds.com/when-is-vr-big-enough-for-xbox/&amp;media=https://jorunalfeeds.com/wp-content/uploads/2020/02/When-is-VR-big-enough-for-Xbox.jpg&description=When+is+VR+big+enough+for+Xbox%3F">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=When+is+VR+big+enough+for+Xbox%3F %0A%0A https://jorunalfeeds.com/when-is-vr-big-enough-for-xbox/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><a href="https://jorunalfeeds.com/wp-content/uploads/2020/02/When-is-VR-big-enough-for-Xbox.jpg" data-caption=""><img width="696" height="400" srcset="https://jorunalfeeds.com/wp-content/uploads/2020/02/When-is-VR-big-enough-for-Xbox-696x400.jpg 696w, https://jorunalfeeds.com/wp-content/uploads/2020/02/When-is-VR-big-enough-for-Xbox-300x172.jpg 300w, https://jorunalfeeds.com/wp-content/uploads/2020/02/When-is-VR-big-enough-for-Xbox-1024x588.jpg 1024w, https://jorunalfeeds.com/wp-content/uploads/2020/02/When-is-VR-big-enough-for-Xbox-768x441.jpg 768w, https://jorunalfeeds.com/wp-content/uploads/2020/02/When-is-VR-big-enough-for-Xbox-1536x882.jpg 1536w, https://jorunalfeeds.com/wp-content/uploads/2020/02/When-is-VR-big-enough-for-Xbox-1068x613.jpg 1068w, https://jorunalfeeds.com/wp-content/uploads/2020/02/When-is-VR-big-enough-for-Xbox-1920x1103.jpg 1920w, https://jorunalfeeds.com/wp-content/uploads/2020/02/When-is-VR-big-enough-for-Xbox-731x420.jpg 731w, https://jorunalfeeds.com/wp-content/uploads/2020/02/When-is-VR-big-enough-for-Xbox.jpg 2048w" sizes="(max-width: 696px) 100vw, 696px" alt="When is VR big enough for Xbox?

" title="When is VR big enough for Xbox?" data-src="https://jorunalfeeds.com/wp-content/uploads/2020/02/When-is-VR-big-enough-for-Xbox-696x400.jpg" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="696" height="400" class="entry-thumb td-modal-image" src="https://jorunalfeeds.com/wp-content/uploads/2020/02/When-is-VR-big-enough-for-Xbox-696x400.jpg" srcset="https://jorunalfeeds.com/wp-content/uploads/2020/02/When-is-VR-big-enough-for-Xbox-696x400.jpg 696w, https://jorunalfeeds.com/wp-content/uploads/2020/02/When-is-VR-big-enough-for-Xbox-300x172.jpg 300w, https://jorunalfeeds.com/wp-content/uploads/2020/02/When-is-VR-big-enough-for-Xbox-1024x588.jpg 1024w, https://jorunalfeeds.com/wp-content/uploads/2020/02/When-is-VR-big-enough-for-Xbox-768x441.jpg 768w, https://jorunalfeeds.com/wp-content/uploads/2020/02/When-is-VR-big-enough-for-Xbox-1536x882.jpg 1536w, https://jorunalfeeds.com/wp-content/uploads/2020/02/When-is-VR-big-enough-for-Xbox-1068x613.jpg 1068w, https://jorunalfeeds.com/wp-content/uploads/2020/02/When-is-VR-big-enough-for-Xbox-1920x1103.jpg 1920w, https://jorunalfeeds.com/wp-content/uploads/2020/02/When-is-VR-big-enough-for-Xbox-731x420.jpg 731w, https://jorunalfeeds.com/wp-content/uploads/2020/02/When-is-VR-big-enough-for-Xbox.jpg 2048w" sizes="(max-width: 696px) 100vw, 696px" alt="When is VR big enough for Xbox?

" title="When is VR big enough for Xbox?"/></noscript></a></div>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script type="text/javascript">
	atOptions = {
		'key' : 'da776ddb5d932dcdd02a8533cdc6690d',
		'format' : 'iframe',
		'height' : 50,
		'width' : 320,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.madcpms.com/da776ddb5d932dcdd02a8533cdc6690d/invoke.js"></scr' + 'ipt>');
</script></div>
<p><strong>Community Download</strong> is a weekly, discussion-focused series of articles (usually) published every Monday in which we ask all of you, our readers, a central question to encourage discussion and debate. We&#8217;d like to hear from you today about Microsoft&#8217;s current stance on VR, especially Xbox.</p>
<p>In a podcast interview recently given by Microsoft Xbox boss Phil Spencer, he commented on his earlier comments, saying that &#8220;nobody&#8221; is asking for VR support for Xbox. In this last interview, he went on to explain that it is essentially not large enough yet, and hopes that it will be &#8220;child&#8217;s play&#8221; for them, but it is not currently in the &#8220;equation&#8221;. You can read the full interview here at Gamertag Radio.</p>
<p>Sony continues to push VR as we move closer to launching the PS5 based on the relative success of the original PSVR and other major players in the market such as Oculus, Valve, HTC, Pimax and others from Facebook. The VR industry is certainly able to continue growing. However, Microsoft currently doesn&#8217;t seem to agree with this, as evidenced by the promise of support for Xbox One X and the relatively lackluster debut of Windows Mixed Reality headsets in recent years.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script type="text/javascript">
	atOptions = {
		'key' : 'e374132dedd50fba6e91ec4164af02f3',
		'format' : 'iframe',
		'height' : 250,
		'width' : 300,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.madcpms.com/e374132dedd50fba6e91ec4164af02f3/invoke.js"></scr' + 'ipt>');
</script></div>
<p>So the question is: When exactly will VR be big enough for Xbox (and Microsoft) to really start taking care of it? Will that happen by the end of 2020 or by 2021? Or will it be longer?</p>
<p>Let us know what you think in below <strong>Comments below!</strong></p>
</div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://jorunalfeeds.com/tag/big/">big</a></li><li><a href="https://jorunalfeeds.com/tag/xbox/">Xbox</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://jorunalfeeds.com/when-is-vr-big-enough-for-xbox/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://jorunalfeeds.com/when-is-vr-big-enough-for-xbox/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></noscript></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fjorunalfeeds.com%2Fwhen-is-vr-big-enough-for-xbox%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=When+is+VR+big+enough+for+Xbox%3F&url=https%3A%2F%2Fjorunalfeeds.com%2Fwhen-is-vr-big-enough-for-xbox%2F&via=Journal+Feeds">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://jorunalfeeds.com/when-is-vr-big-enough-for-xbox/&amp;media=https://jorunalfeeds.com/wp-content/uploads/2020/02/When-is-VR-big-enough-for-Xbox.jpg&description=When+is+VR+big+enough+for+Xbox%3F">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=When+is+VR+big+enough+for+Xbox%3F %0A%0A https://jorunalfeeds.com/when-is-vr-big-enough-for-xbox/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://jorunalfeeds.com/scientists-invent-device-to-generate-electricity-from-rain/">Scientists invent device to generate electricity from rain</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://jorunalfeeds.com/people-jump-to-the-defense-of-shia-labeouf-after-viewers-from-oscars-thought-he-was-laughing-at-co-star-with-down-syndrome/">People jump to the defense of Shia LaBeouf after viewers from Oscars thought he was laughing at Co-Star with Down syndrome</a></div></div></div> <div class="author-box-wrap"><a href="https://jorunalfeeds.com/author/chrisbrito/"><img width="96" height="96" alt="Chris Brito" data-src="https://jorunalfeeds.com/wp-content/uploads/2020/02/Chris-Brito-150x150.jpg" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://jorunalfeeds.com/wp-content/uploads/2020/02/Chris-Brito-150x150.jpg" width="96" height="96" alt="Chris Brito" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://jorunalfeeds.com/author/chrisbrito/">Chris Brito</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chris Brito"></span><meta itemprop="datePublished" content="2020-02-10T19:52:29+00:00"><meta itemprop="dateModified" content="2020-02-10T19:57:56+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://jorunalfeeds.com/when-is-vr-big-enough-for-xbox/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://jorunalfeeds.com/wp-content/uploads/2020/02/jorunal-feeds-150x150.png"></span><meta itemprop="name" content="Journal Feeds"></span><meta itemprop="headline " content="When is VR big enough for Xbox?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://jorunalfeeds.com/wp-content/uploads/2020/02/When-is-VR-big-enough-for-Xbox.jpg"><meta itemprop="width" content="2048"><meta itemprop="height" content="1176"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_3_dee td_with_ajax_pagination td-pb-border-top td_block_template_8" data-td-block-uid="tdi_3_dee"><script>var block_tdi_3_dee = new tdBlock();
block_tdi_3_dee.id = "tdi_3_dee";
block_tdi_3_dee.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_dee","td_column_number":3,"live_filter_cur_post_id":5833,"live_filter_cur_post_author":"6","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_dee","tdc_css_class_style":"tdi_3_dee_rand_style"}';
block_tdi_3_dee.td_column_number = "3";
block_tdi_3_dee.block_type = "td_block_related_posts";
block_tdi_3_dee.post_count = "3";
block_tdi_3_dee.found_posts = "1984";
block_tdi_3_dee.header_color = "";
block_tdi_3_dee.ajax_pagination_infinite_stop = "";
block_tdi_3_dee.max_num_pages = "662";
tdBlocksArray.push(block_tdi_3_dee);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_422" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_dee" href="#">RELATED ARTICLES</a><a id="tdi_5_452" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_dee" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_dee class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://jorunalfeeds.com/how-knowledge-translation-clusters-drive-the-product-experiment/" rel="bookmark" class="td-image-wrap" title="How knowledge translation clusters drive the product experiment"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="How knowledge translation clusters drive the product experiment

" title="How knowledge translation clusters drive the product experiment" data-type="image_tag" data-img-url="https://jorunalfeeds.com/wp-content/uploads/2020/02/How-knowledge-translation-clusters-drive-the-product-experiment-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://jorunalfeeds.com/how-knowledge-translation-clusters-drive-the-product-experiment/" rel="bookmark" title="How knowledge translation clusters drive the product experiment">How knowledge translation clusters drive the product experiment</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://jorunalfeeds.com/dockers-defender-joel-hamling-excluded-from-the-afl-season-opener/" rel="bookmark" class="td-image-wrap" title="Dockers defender Joel Hamling excluded from the AFL season opener"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Dockers defender Joel Hamling excluded from the AFL season opener

" title="Dockers defender Joel Hamling excluded from the AFL season opener" data-type="image_tag" data-img-url="https://jorunalfeeds.com/wp-content/uploads/2020/02/Dockers-defender-Joel-Hamling-excluded-from-the-AFL-season-opener-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://jorunalfeeds.com/dockers-defender-joel-hamling-excluded-from-the-afl-season-opener/" rel="bookmark" title="Dockers defender Joel Hamling excluded from the AFL season opener">Dockers defender Joel Hamling excluded from the AFL season opener</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://jorunalfeeds.com/palestinians-withdraw-request-for-un-vote-on-us-middle-east-plan/" rel="bookmark" class="td-image-wrap" title="Palestinians withdraw request for UN vote on US Middle East plan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Palestinians withdraw request for UN vote on US Middle East plan

" title="Palestinians withdraw request for UN vote on US Middle East plan" data-type="image_tag" data-img-url="https://jorunalfeeds.com/wp-content/uploads/2020/02/Palestinians-withdraw-request-for-UN-vote-on-US-Middle-East-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://jorunalfeeds.com/palestinians-withdraw-request-for-un-vote-on-us-middle-east-plan/" rel="bookmark" title="Palestinians withdraw request for UN vote on US Middle East plan">Palestinians withdraw request for UN vote on US Middle East plan</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_dee" data-td_block_id="tdi_3_dee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_3_dee" data-td_block_id="tdi_3_dee"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/when-is-vr-big-enough-for-xbox/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://jorunalfeeds.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5833' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_8 widget ai_widget ai-sticky-widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script type="text/javascript">
	atOptions = {
		'key' : '5c060619dc1601d31da352ab9b388ee1',
		'format' : 'iframe',
		'height' : 300,
		'width' : 160,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.madcpms.com/5c060619dc1601d31da352ab9b388ee1/invoke.js"></scr' + 'ipt>');
</script></div>
</aside><aside class="td_block_template_8 widget widget_search"><form method="get" class="td-search-form-widget" action="https://jorunalfeeds.com/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside> <aside class="td_block_template_8 widget widget_recent_entries"> <h4 class="td-block-title"><span>Recent Posts</span></h4> <ul>
<li>
<a href="https://jorunalfeeds.com/how-knowledge-translation-clusters-drive-the-product-experiment/">How knowledge translation clusters drive the product experiment</a>
</li>
<li>
<a href="https://jorunalfeeds.com/dockers-defender-joel-hamling-excluded-from-the-afl-season-opener/">Dockers defender Joel Hamling excluded from the AFL season opener</a>
</li>
<li>
<a href="https://jorunalfeeds.com/palestinians-withdraw-request-for-un-vote-on-us-middle-east-plan/">Palestinians withdraw request for UN vote on US Middle East plan</a>
</li>
<li>
<a href="https://jorunalfeeds.com/melissa-joan-hart-under-cast-and-crew-celebrates-magical-sabrina-the-teenage-witch-reunion-17-years-after-the-show-ended/">Melissa Joan Hart under cast and crew celebrates magical Sabrina The Teenage Witch reunion &#8211; 17 years after the show ended</a>
</li>
<li>
<a href="https://jorunalfeeds.com/eskom-level-1-load-shedding-to-continue/">Eskom level 1 load shedding to continue</a>
</li>
</ul>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 tdi_7_fb4 td-pb-border-top td_block_template_8 td-column-1 td_block_padding" data-td-block-uid="tdi_7_fb4"><script>var block_tdi_7_fb4 = new tdBlock();
block_tdi_7_fb4.id = "tdi_7_fb4";
block_tdi_7_fb4.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_7_fb4","tdc_css_class":"tdi_7_fb4","tdc_css_class_style":"tdi_7_fb4_rand_style"}';
block_tdi_7_fb4.td_column_number = "1";
block_tdi_7_fb4.block_type = "td_block_7";
block_tdi_7_fb4.post_count = "3";
block_tdi_7_fb4.found_posts = "196";
block_tdi_7_fb4.header_color = "";
block_tdi_7_fb4.ajax_pagination_infinite_stop = "";
block_tdi_7_fb4.max_num_pages = "66";
tdBlocksArray.push(block_tdi_7_fb4);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>EDITOR PICKS</span></h4></div><div id=tdi_7_fb4 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://jorunalfeeds.com/how-knowledge-translation-clusters-drive-the-product-experiment/" rel="bookmark" class="td-image-wrap" title="How knowledge translation clusters drive the product experiment"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="How knowledge translation clusters drive the product experiment

" title="How knowledge translation clusters drive the product experiment" data-type="image_tag" data-img-url="https://jorunalfeeds.com/wp-content/uploads/2020/02/How-knowledge-translation-clusters-drive-the-product-experiment-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://jorunalfeeds.com/how-knowledge-translation-clusters-drive-the-product-experiment/" rel="bookmark" title="How knowledge translation clusters drive the product experiment">How knowledge translation clusters drive the product experiment</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T05:43:07+00:00">February 11, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://jorunalfeeds.com/samsung-and-amazon-pay-must-end-e-commerce-pushback/" rel="bookmark" class="td-image-wrap" title="Samsung and Amazon Pay must end e-commerce pushback"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Samsung and Amazon Pay must end e-commerce pushback

" title="Samsung and Amazon Pay must end e-commerce pushback" data-type="image_tag" data-img-url="https://jorunalfeeds.com/wp-content/uploads/2020/02/Samsung-and-Amazon-Pay-must-end-e-commerce-pushback-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://jorunalfeeds.com/samsung-and-amazon-pay-must-end-e-commerce-pushback/" rel="bookmark" title="Samsung and Amazon Pay must end e-commerce pushback">Samsung and Amazon Pay must end e-commerce pushback</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T03:24:27+00:00">February 11, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://jorunalfeeds.com/petition-filed-in-sc-seeking-banning-whatsapp-payments-pilot/" rel="bookmark" class="td-image-wrap" title="Petition filed in SC seeking banning WhatsApp Payments Pilot"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Petition filed in SC seeking banning WhatsApp Payments Pilot

" title="Petition filed in SC seeking banning WhatsApp Payments Pilot" data-type="image_tag" data-img-url="https://jorunalfeeds.com/wp-content/uploads/2020/02/Petition-filed-in-SC-seeking-banning-WhatsApp-Payments-Pilot-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://jorunalfeeds.com/petition-filed-in-sc-seeking-banning-whatsapp-payments-pilot/" rel="bookmark" title="Petition filed in SC seeking banning WhatsApp Payments Pilot">Petition filed in SC seeking banning WhatsApp Payments Pilot</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T02:48:17+00:00">February 11, 2020</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 tdi_8_668 td-pb-border-top td_block_template_8 td-column-1 td_block_padding" data-td-block-uid="tdi_8_668"><script>var block_tdi_8_668 = new tdBlock();
block_tdi_8_668.id = "tdi_8_668";
block_tdi_8_668.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_8_668","tdc_css_class":"tdi_8_668","tdc_css_class_style":"tdi_8_668_rand_style"}';
block_tdi_8_668.td_column_number = "1";
block_tdi_8_668.block_type = "td_block_7";
block_tdi_8_668.post_count = "3";
block_tdi_8_668.found_posts = "1985";
block_tdi_8_668.header_color = "";
block_tdi_8_668.ajax_pagination_infinite_stop = "";
block_tdi_8_668.max_num_pages = "662";
tdBlocksArray.push(block_tdi_8_668);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR POSTS</span></h4></div><div id=tdi_8_668 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://jorunalfeeds.com/virgin-active-can-give-you-a-written-warning-about-your-friends-training/" rel="bookmark" class="td-image-wrap" title="Virgin Active can give you a written warning about your friends&#8217; &#8220;training&#8221;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Virgin Active can give you a written warning for &#8220;training&#8221; your friends" title="Virgin Active can give you a written warning about your friends&#8217; &#8220;training&#8221;" data-type="image_tag" data-img-url="https://jorunalfeeds.com/wp-content/uploads/2020/02/Virgin-Active-can-give-you-a-written-warning-about-your-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://jorunalfeeds.com/virgin-active-can-give-you-a-written-warning-about-your-friends-training/" rel="bookmark" title="Virgin Active can give you a written warning about your friends&#8217; &#8220;training&#8221;">Virgin Active can give you a written warning about your friends&#8217;...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-02T10:46:11+00:00">February 2, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://jorunalfeeds.com/look-jirre-dimitri-the-speedster-flips-the-car-over-while-the-joyride-is-interrupted/" rel="bookmark" class="td-image-wrap" title="Look: &#8220;Jirre, Dimitri!&#8221; &#8211; The speedster flips the car over while the joyride is interrupted"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Look: &quot;Jirre, Dimitri!&quot; - The speedster flips the car over while the joyride is interrupted

" title="Look: &#8220;Jirre, Dimitri!&#8221; &#8211; The speedster flips the car over while the joyride is interrupted" data-type="image_tag" data-img-url="https://jorunalfeeds.com/wp-content/uploads/2020/02/1580984879_Look-Jirre-Dimitri-The-speedster-flips-the-car-over-100x70.png" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://jorunalfeeds.com/look-jirre-dimitri-the-speedster-flips-the-car-over-while-the-joyride-is-interrupted/" rel="bookmark" title="Look: &#8220;Jirre, Dimitri!&#8221; &#8211; The speedster flips the car over while the joyride is interrupted">Look: &#8220;Jirre, Dimitri!&#8221; &#8211; The speedster flips the car over while...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-06T10:20:19+00:00">February 6, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://jorunalfeeds.com/five-things-we-learned-from-the-first-round/" rel="bookmark" class="td-image-wrap" title="Five things we learned from the first round"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Five things we learned from the first round

" title="Five things we learned from the first round" data-type="image_tag" data-img-url="https://jorunalfeeds.com/wp-content/uploads/2020/02/1580641641_Five-things-we-learned-from-the-first-round-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://jorunalfeeds.com/five-things-we-learned-from-the-first-round/" rel="bookmark" title="Five things we learned from the first round">Five things we learned from the first round</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-02T11:05:31+00:00">February 2, 2020</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories tdi_9_520 widget widget_categories td-pb-border-top td_block_template_8" data-td-block-uid="tdi_9_520"><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://jorunalfeeds.com/category/latest-news/"><span class="td-cat-name">LATEST NEWS</span><span class="td-cat-no">1985</span></a></li><li><a href="https://jorunalfeeds.com/category/entertainment/"><span class="td-cat-name">ENTERTAINMENT</span><span class="td-cat-no">869</span></a></li><li><a href="https://jorunalfeeds.com/category/tech/"><span class="td-cat-name">Tech</span><span class="td-cat-no">408</span></a></li><li><a href="https://jorunalfeeds.com/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">352</span></a></li><li><a href="https://jorunalfeeds.com/category/sports/"><span class="td-cat-name">sports</span><span class="td-cat-no">115</span></a></li><li><a href="https://jorunalfeeds.com/category/gaming/"><span class="td-cat-name">GAMING</span><span class="td-cat-no">45</span></a></li><li><a href="https://jorunalfeeds.com/category/ios-gaming/"><span class="td-cat-name">IOS GAMING</span><span class="td-cat-no">0</span></a></li><li><a href="https://jorunalfeeds.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">0</span></a></li></ul></div> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://jorunalfeeds.com/"><img alt="" title="" data-src="https://jorunalfeeds.com/wp-content/uploads/2020/02/jorunal-feeds-150x150.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://jorunalfeeds.com/wp-content/uploads/2020/02/jorunal-feeds-150x150.png" alt="" title=""/></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Jorunal Feeds creates great content about sports, Technology, Health and Fitness, Pets, Religion and many more. we give you a deeper dive about things you love
we cover a wide range of topics including match previews, team news, transfer news, blogs and features. We hope you enjoy what we write. If you have any questions, please contact us.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#c3b0b6b3b3acb1b783a9acb1b6ada2afa5a6a6a7b0eda0acae"><span class="__cf_email__" data-cfemail="a1d2d4d1d1ced3d5e1cbced3d4cfc0cdc7c4c4c5d28fc2cecc">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-pages-container"><ul id="menu-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-37"><a href="https://jorunalfeeds.com/about-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36"><a href="https://jorunalfeeds.com/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33"><a href="https://jorunalfeeds.com/our-staff/">Our staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34"><a href="https://jorunalfeeds.com/disclaimer/">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35"><a href="https://jorunalfeeds.com/dmca-policy/">DMCA Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-38"><a href="https://jorunalfeeds.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39"><a href="https://jorunalfeeds.com/sample-page/">Journal Feeds</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2017 - Newspaper WordPress Theme by TagDiv </div>
</div>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-156466961-1', 'auto');
  ga('send', 'pageview');

</script>

<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://jorunalfeeds.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.5.0'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://jorunalfeeds.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://jorunalfeeds.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://jorunalfeeds.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='https://jorunalfeeds.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://jorunalfeeds.com/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://jorunalfeeds.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://jorunalfeeds.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type="text/javascript">
var infolinks_pid = 3235132;
var infolinks_wsid = 1;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>

<script>
    
</script>
<script>
function ai_run_scripts(){jQuery(document).ready(function(m){var d=function(c){var d=0,h=15,k=c(document).width();c(".ai-sticky-widget").each(function(){for(var b=c(this),l=b.width(),e=!1,a=b.parent();"BODY"!=a.prop("tagName");){if(a.hasClass("theiaStickySidebar")){e=!0;break}var f=a.parent(),g=f.width();if(g>1.2*l||g>k/2)break;a=f}e||(b=a.offset().top-b.offset().top+h,0==d?("sticky"!=a.css("position")||isNaN(parseInt(a.css("top")))||a.css("top")<b)&&a.css("position",
"sticky").css("position","-webkit-sticky").css("top",b):a.theiaStickySidebar({additionalMarginTop:b,sidebarBehavior:"stick-to-top"}))})};"undefined"==typeof ai_sticky_sidebar_delay&&(ai_sticky_sidebar_delay=20);setTimeout(function(){d(jQuery)},ai_sticky_sidebar_delay)});
}function ai_load_translations(){/* <![CDATA[ */
ai_front = {"wp_ai":"5.3.2+2.6.2","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code"};
/* ]]> */}
function ai_wait_for_jquery(){function b(b,c){var a=document.createElement("script");a.src=b;var d=document.getElementsByTagName("head")[0],e=!1;a.onload=a.onreadystatechange=function(){e||this.readyState&&"loaded"!=this.readyState&&"complete"!=this.readyState||(e=!0,c&&c(),a.onload=a.onreadystatechange=null,d.removeChild(a))};d.appendChild(a)}window.jQuery?ai_run_scripts():(ai_jquery_waiting_counter++,4==ai_jquery_waiting_counter&&(b("https://jorunalfeeds.com/wp-includes/js/jquery/jquery.js?ver=5.3.2",function(){b("https://jorunalfeeds.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=5.3.2",null)}),ai_load_translations()),
30>ai_jquery_waiting_counter&&setTimeout(function(){ai_wait_for_jquery()},50))}ai_jquery_waiting_counter=0;ai_wait_for_jquery();

</script>
</body>
</html>